Screen Share Viewing Issue
Incident Report for Meetupcall
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 13, 2018 - 10:04 UTC
Monitoring
A fix was implemented on the 9/11/2018 at 1915 and we are currently monitoring the situation.
If you are still having issues sharing your screen please contact support.
Posted 2 months ago. Nov 09, 2018 - 08:51 UTC
Investigating
Please be aware we are currently experiencing issues with screen share, affecting some of our customers.
Our team are looking into the problem and we will update once the issue has been resolved.
Apologies for any inconvenience caused.
Posted 2 months ago. Nov 08, 2018 - 16:30 UTC
This incident affected: Meetupcall Screenshare.