Mauritius Geographic Number
Incident Report for Meetupcall
Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2019 - 17:19 UTC
Update
Engineers have completed tests on the number and everything is back to normal. If you have any issues with connections to the Mauritius Geographic number please do contact support@meetupcall.com
Posted 3 months ago. May 02, 2019 - 14:36 UTC
Monitoring
The network provider within Mauritius have identified a misconfiguration on their network and have implemented a fix, we are now monitoring inbound calls to our Mauritius number.
Posted 3 months ago. May 01, 2019 - 08:30 UTC
Investigating
We are investigating reports that some calls are being disconnected near the half hour mark when calling the Mauritius Geographic number. We would recommend users in Mauritius dial the World Wide number
+44 203 1372688 or utilise our dial out feature while we determine the exact cause of the disconnects.
Posted 3 months ago. May 01, 2019 - 08:12 UTC
This incident affected: Geographic Dial-in Numbers.