China (Shanghai) Geographical Outage
Incident Report for Meetupcall
Resolved
The line and calls have been stable. We are resolving this ticket. If you still have any issues please email support@meetupcall.com
Posted 8 months ago. Nov 16, 2017 - 15:00 UTC
Monitoring
Due to the recent instability of the current range of numbers, our carrier have upgraded to a much more reliable range. You will note that the China (Shanghai) number has now changed to +86 21 8036 9403 on our numbers page. This is the preferred method for China dial ins. This number is now live and can be used at your disposal. We will monitor the stability of this new number for a few days before closing this status.
Posted 8 months ago. Nov 10, 2017 - 14:02 UTC
Investigating
We have sourced an alternative line for China for use during this issue. The number is +86 400 0962537, you may use this number as you see fit.

Please be aware, however, this alternative line will be priced at £0.24 per minute to your Meetupcall account.

We apologise for the ongoing issue, we are working with our supplier in order to resolve this issue.
Posted 9 months ago. Oct 13, 2017 - 09:18 UTC
Identified
Our provider for the China (Shanghai) geographic number +86 (0) 216 043 9403 has reported an outage. Their support team is actively working on a quick resolution. Users may find that this number does not connect to Meetupcall. We will post updates as we receive them.

Users should try an alternative number if they are having difficulty connecting to the China (Shanghai) number, you can see all our available numbers here: meetupcall.com/numbers

We apologise for the inconvenience this causes.
Posted 9 months ago. Oct 10, 2017 - 13:49 UTC