Issue with recurring meeting invite reminders
Incident Report for Meetupcall
Resolved
We can confirm that recurring meetings are fully restored and email reminders being issued as usual.

If you are still experiencing problems please contact support who will be happy to assist.

Tel: +44 (203 137 8933)
Email: support@meetupcall.com
Posted Jan 07, 2021 - 16:44 UTC
Monitoring
We are currently monitoring an issue with recurring meetings not being displayed on the dashboard or email reminders being sent.

If you have an upcoming meeting and have not received an email invite, as a quick alternative you can use your dial-in details or meeting link located on the homepage of your dashboard.

Apologies for the inconvenience if you have been affected and if you any questions please contact support on +44 (203 137 8933) or email support@meetupcall.com
Posted Jan 06, 2021 - 18:15 UTC
This incident affected: Meetupcall Invites and Meetupcall Dashboard.