Partial Service Outage
Incident Report for Meetupcall
Postmortem

The Meetupcall service provider experienced an infrastructure fault which affected the provision of our conference call servers.

This issue has now been resolved and we will continue to monitor our server performance.

Posted 3 months ago. Aug 21, 2018 - 11:38 UTC

Resolved
Meetupcall server outage 11:27am - 11:44am

Customers may have experienced issues with conference call quality during this outage.

Additionally customers may have experienced problems accessing or updating the account control panel.
Posted 3 months ago. Aug 21, 2018 - 11:36 UTC