Secondary Carrier Issue
Incident Report for Meetupcall
Resolved
Everything back to normal.
Posted 5 months ago. Jun 26, 2018 - 11:16 UTC
Monitoring
A fix was implemented at 11:17 BST, we are monitoring the inbound service to the number 02031372688 and custom numbers. At the moment everything looks to be running as normal.
Posted 5 months ago. Jun 26, 2018 - 10:36 UTC
Identified
Our carrier has now identified a network issue that will be causing inbound calls to intermittently fail to our 02031372688 number and some customised dial-in numbers. We hope to have this resolved shortly. Again if you are having trouble connecting please dial 0203 031 6868 which is unaffected.
Posted 5 months ago. Jun 26, 2018 - 09:53 UTC
Investigating
We are investigating an issue with inbound calls to our secondary carrier number 02031372688. Our main number 02030316868 is unaffected, please dial 0203 031 6868 if you are in the UK and are unable to connect.
Posted 5 months ago. Jun 26, 2018 - 09:45 UTC
This incident affected: Geographic Dial-in Numbers.