Chile Geographic Outage
Incident Report for Meetupcall
Resolved
Our provider for the Chilean geographic number 56229381998, has advised us the outage has been resolved.

We apologize for any inconvenience this has caused
Posted 8 months ago. Jun 21, 2017 - 08:37 UTC
Identified
Our provider for the Chilean geographic number 56229381998 is experiencing an outage. Their support team is actively working on a quick resolution. Users may find that this number does not connect to Meetupcall. We will post updates as we receive them.

Attendees should try an alternative number if they are having difficulty connecting to the Chilean number, you can see all our available numbers here: http://www.meetupcall.com/numbers

We apologise for the inconvenience this causes.
Posted 8 months ago. Jun 21, 2017 - 08:26 UTC