Israeli Geographic Number
Incident Report for Meetupcall
Resolved
We have observed successful calls made on our primary Israeli geographic number. The issue is now marked as resolved.
Posted 12 months ago. Dec 04, 2017 - 15:37 UTC
Monitoring
Our carrier reports the issue is resolved. We are monitoring current calls.
Posted 12 months ago. Dec 04, 2017 - 13:57 UTC
Investigating
We are currently investigating an issue with our Israeli geographic dial-in number whereby calls are prematurely disconnecting. The issue is with our local provider in Israel. In the meantime our back-up number is working, you should call + 972 (3) 3760893.
Posted 12 months ago. Dec 04, 2017 - 09:10 UTC