Outbound Emails Delayed
Incident Report for Meetupcall
Resolved
Everything is running normally.
Posted about 1 year ago. Mar 14, 2017 - 21:33 UTC
Monitoring
We're seeing the affected upstream API now returning normal results. Email deliveries have returned to normal. We're monitoring the situation to make sure that normal service has been fully restored.
Posted about 1 year ago. Mar 14, 2017 - 20:10 UTC
Identified
An upstream provider is experiencing issues with their API that is causing delayed emails being sent out. This does not affect conferences being arranged via invite@meetupcall.com, we are still receiving these and processing them, reminders and invites sent out from us may be delayed.
Posted about 1 year ago. Mar 14, 2017 - 19:56 UTC