Capacity
Incident Report for Meetupcall
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 12:30 UTC
Monitoring
Due to unprecedented demand on our service we have been seeing a big strain on our platform. We have been provisioning resources as fast as possible to keep up with demand. We have taken a further step to decrease load on our platform and that is to disable our "Background Noise Filtering" feature for all leaders. The feature is particularly CPU intensive. We will re-enable the feature for all leaders that had it turned on once we are happy that our platform is stable for all customers and demand has levelled out.
Posted Mar 18, 2020 - 09:52 UTC