UK Dial-in Quality
Incident Report for Meetupcall
Resolved
Our engineers have checked out our systems and everything is back to normal.
Posted Feb 01, 2020 - 12:24 UTC
Identified
There is an on-going major outage affecting customers utilising the Gamma UK network. Our 0330 094 7630 is provided by Gamma so you may also experience issues if you are dialing this number from the UK. We do have an alternate number with a seperate provider that is unaffected, 02031372688. Our 0800 098 8002 number is also unaffected. If you do happen to experience poor quality on those two numbers it could be that your call provider is also using the Gamma Network.
Posted Jan 31, 2020 - 16:51 UTC
Investigating
We are aware of a drop in quality for some users dialling our 0330 094 7630 UK number. If you are experiencing a breakup in the quality of your connection to us, please hang up and redial 0203 137 2688. We are working with our provider to address the problem.
Posted Jan 31, 2020 - 16:02 UTC
This incident affected: Geographic Dial-in Numbers.