Meetupcall Emails
Incident Report for Meetupcall
Resolved
The incident was resolved last night. All emails being delivered as normal. Thank you for your patience.
Posted 11 months ago. Jan 05, 2018 - 09:04 UTC
Monitoring
Emails are becoming less delayed. We are continuing to monitor the situation.
Posted 11 months ago. Jan 04, 2018 - 20:09 UTC
Identified
One of our email providers is experiencing an issue with their hosting provider. This may cause emails from Meetupcall such as invites and reminders to be delayed. We are monitoring the situation.
Posted 11 months ago. Jan 04, 2018 - 19:32 UTC