Indian Geographic Number Unavailable
Incident Report for Meetupcall
Resolved
Our carrier has resolved this issue with the Indian Geographic number.
We apologise for any inconvenience.
Posted 29 days ago. Aug 22, 2019 - 16:16 UTC
Monitoring
Service appears to have now been restored.

We are currently monitoring the situation and will update once the issue is fully resolved.
Apologies for any inconvenience caused during this period.

If you are still experiencing issues connecting please contact support@meetupcall.com
Posted 29 days ago. Aug 22, 2019 - 15:12 UTC
Investigating
We have had reports that people are unable to connect to the Indian Geographic number. We are looking into the problem jointly with our carrier now and will provide updates as they come.

For those users in India you will still be able to use the Indian Toll Free number 000800 919 0087 as well as our Worldwide number: +44 203 1372688 to connect to your conference.

A full list of all our numbers can be found at http://www.meetupcall.com/numbers
Posted 30 days ago. Aug 22, 2019 - 08:35 UTC
This incident affected: Geographic Dial-in Numbers.