Belgium Geographic Number Unavailable
Incident Report for Meetupcall
Resolved
Our carrier has resolved this issue with the Belgian Geographic number. We apologise for any inconvenience.
Posted 6 months ago. Apr 05, 2019 - 20:50 UTC
Monitoring
Service appears to have now been restored.

We are currently monitoring the situation and will update once the issue is fully resolved.
Apologies for any inconvenience caused during this period.

If you are still experiencing issues connecting please contact support@meetupcall.com
Posted 6 months ago. Apr 05, 2019 - 16:57 UTC
Update
A partial outage has been identified by our carrier on the Belgian network that is still affecting the Belgian Geographic number.

Work is currently ongoing to get this resolved as quickly as possible and we will update once we have more information on a resolution time.
Posted 6 months ago. Apr 05, 2019 - 15:34 UTC
Investigating
We have had reports that people are unable to connect to the Belgian Geographic number. We are looking into the problem jointly with our carrier now and will provide updates as they come.

For those users in Belgium you will still be able to use any of our other European dial-in numbers as well as our Worldwide number: +44 203 1372688 to connect to your conference.

A full list of all our numbers can be found at http://www.meetupcall.com/numbers
Posted 6 months ago. Apr 05, 2019 - 14:12 UTC
This incident affected: Geographic Dial-in Numbers.