Quality issues on UK Toll-Free Number
Incident Report for Meetupcall
Resolved
Having monitored recent calls the problem does not seem to have re-occurred. We will continue to work with our carrier to understand the root cause of the packet loss.
Posted about 1 year ago. Jan 13, 2017 - 10:48 UTC
Monitoring
The issue is only affecting a portion of calls to our 0800 number. We will continue to monitor the situation along with our carrier.
Posted about 1 year ago. Jan 12, 2017 - 16:53 UTC
Identified
Our carrier has confirmed they have detected packet loss occurring with one of their ISP and are currently monitoring the situation.
Posted about 1 year ago. Jan 12, 2017 - 16:33 UTC
Investigating
We're investigating issues of degradation of voice quality on our UK Toll Free Number, 08000988002. Our standard UK Geo numbers are unaffected.
Posted about 1 year ago. Jan 12, 2017 - 16:06 UTC