Issue arranging calls using invite
Incident Report for Meetupcall
Resolved
We have observed invites running smoothly for a few hours now. Everything back to normal!
Posted 8 months ago. Mar 26, 2018 - 13:29 UTC
Monitoring
Event invites sent to invite@meetupcall.com look to all be processing as normal. We are monitoring processing of invites closely and will update this incident if there are further issues.
Posted 8 months ago. Mar 26, 2018 - 10:30 UTC
Investigating
We are aware and are currently investigating an issue arranging calls using our invite service and emails not being received.

If you are not receiving invites for your call, in the meantime, you can arrange your calls using your Shared ID and Dial in numbers found on your conference dashboard at Meetupcall.com.
Posted 8 months ago. Mar 26, 2018 - 09:30 UTC