UK Custom Number and Worldwide Number
Incident Report for Meetupcall
Resolved
The issue is resolved. All custom numbers and the Worldwide number is now working. If you have any other issues or concerns please contact support@meetupcall.com.
Posted 3 months ago. Jan 30, 2018 - 15:29 UTC
Monitoring
Our carrier informed us that they have resolved the issue on their network. You should be able to use your custom number and the Worldwide number 0203 137 2688 now. We will be monitoring this issue, if you do experience any problems still in relation to this issue please contact support@meetupcall.com.
Posted 3 months ago. Jan 30, 2018 - 12:12 UTC
Update
Our carrier is investigating an issue on their network. While they work to resolve the problem we recommend those in the UK to use our primary number 0203 031 6868, this is unaffected.
Posted 3 months ago. Jan 30, 2018 - 11:11 UTC
Identified
Our carrier is investigating an issue on their network. While they work to resolve the problem we recommend those in the UK to use our primary number 0203 031 6868, this is unaffected.
Posted 3 months ago. Jan 30, 2018 - 11:09 UTC
Investigating
There is an issue with some of our custom UK dial in numbers including our Worldwide Number. You may experience a long delay before connecting.

Our primary UK number 0203 031 6868, is unaffected. If you are having trouble connecting we recommend you use this number.

To get the list of the numbers, please go to the Countries tab on your Conference Dashboard.
Posted 3 months ago. Jan 30, 2018 - 10:59 UTC