Israeli Geographic Number DTMF Issues
Incident Report for Meetupcall
Resolved
Our carrier has confirmed to us that the issue was related to a DTMF problem that they escalated with their local carrier earlier today and the problem is now solved. We have observed healthy calls inbound to our Israeli geographic number for the past couple of hours.
Posted 8 months ago. Mar 08, 2018 - 17:27 UTC
Monitoring
We have not seen the issue re-occur in the last hour. We are monitoring the inbound calls to +972 3 7631162 and are working with our carrier to determine if there was a network issue.
Posted 8 months ago. Mar 08, 2018 - 16:40 UTC
Update
We are monitoring the Israel geographic number +972 3 7631162. If you are experiencing issues entering a conference when dialing that number please try our alternative number of +972 3 3760893.
Posted 8 months ago. Mar 08, 2018 - 16:06 UTC
Investigating
We're investigating reports that some calls to our Israel geographic number are having issues with entering conference ID digits (DTMF). This is affecting a portion of the calls to the Israel geographic number.
Posted 8 months ago. Mar 08, 2018 - 15:54 UTC