China (Shanghai) Geographical Outage
Incident Report for Meetupcall
Resolved
We have been advised by our provider that China number had been reconnected last night. After testing this number this morning, we will be putting the number back into active service ASAP.

Users should try an alternative number if they are having difficulty connecting to the China (Shanghai) number, you can see all our available numbers here: meetupcall.com/numbers

We apologise for the inconvenience this has caused.
Posted 6 months ago. Aug 24, 2017 - 08:38 UTC
Update
We are still in contact with our provider who are working hard to get the number restored to service. They should have a resolution for us by the end of the week. In the meantime we are actively looking for another carrier to provide us with a replacement local number for China should this issue continue past the planned resolution date.

We have temporarily disabled sending out the problematic number on email invites. If users do not wish to use our World Wide number they should consult our international numbers list and choose a number appropriate to their location: https://meetupcall.com/numbers
Posted 6 months ago. Aug 21, 2017 - 14:05 UTC
Monitoring
Unfortunately, at the moment our China (Shanghai) provider advises that the number is down following the Local Governmental Regulating Authority in the Shanghai district disconnecting a whole block of numbers currently undergoing an investigation on some issues reported to them.

At the moment our provider advises that they sent a team of experts to the Regulating Authority in order to discuss the issue and have their numbers unblocked as they are not part of any issues that are being investigated.

Sadly we have no ETA on the matter but rest assured that we are monitoring this situation and we are doing our best, alongside our provider to have the Shanghai numbers available again.

Users should try an alternative number if they are having difficulty connecting to the China (Shanghai) number, you can see all our available numbers here: meetupcall.com/numbers

We apologise for the inconvenience this causes.
Posted 6 months ago. Aug 15, 2017 - 15:00 UTC
Identified
Our provider for the China (Shanghai) geographic number +862160439403 has reported a partial outage. Their support team is actively working on a quick resolution. Users may find that this number does not connect to Meetupcall. We will post updates as we receive them.

Users should try an alternative number if they are having difficulty connecting to the China (Shanghai) number, you can see all our available numbers here: meetupcall.com/numbers

We apologise for the inconvenience this causes.
Posted 7 months ago. Aug 10, 2017 - 08:28 UTC