Screen Share Joining Issue
Incident Report for Meetupcall
Resolved
This issue has now been resolved. Thank you for your patience.
Posted Nov 11, 2019 - 11:36 UTC
Investigating
Please be aware we are currently experiencing an issue with screen share, where the sharing banner is not being displayed on the conference dashboard.

Using the screen share link on the email invite should work as intended without issue.

Our team are looking into the problem and we will update once the issue has been resolved.
Apologies for any inconvenience caused.
Posted Nov 11, 2019 - 10:20 UTC
This incident affected: Meetupcall Screenshare.