Intermittent quality issues on some calls.
Incident Report for Meetupcall
Resolved
This incident has been resolved.
Posted 11 months ago. Jun 15, 2018 - 08:24 UTC
Monitoring
We have identified the conference server causing the issue and have removed it from service, regular call quality should be resumed and we are monitoring the issue.
Posted 11 months ago. Jun 14, 2018 - 12:51 UTC
Identified
We have identified intermittent quality issues on some calls, we are currently investigating.
Posted 11 months ago. Jun 14, 2018 - 12:45 UTC
This incident affected: Geographic Dial-in Numbers.