Screenshare Feature Issues
Incident Report for Meetupcall
Resolved
The issue has been resolved.
Posted May 30, 2020 - 20:06 UTC
Identified
We've identified an issue at our screenshare vendor that is causing some screenshares to fail. We're in contact with the vendor and hope to have this resolved soon. Sorry for the inconvenience.
Posted May 30, 2020 - 14:48 UTC
This incident affected: Meetupcall Screenshare.