ScreenShare Issue
Incident Report for Meetupcall
Resolved
Screenshare services are now back in service.
Posted 11 months ago. Jan 31, 2018 - 16:36 UTC
Monitoring
Our Screenshare services is now back up and running. However, we are currently monitoring it.
Posted 11 months ago. Jan 31, 2018 - 15:40 UTC
Investigating
Screenshare is currently unavailable, we are currently investigating this matter.
Posted 11 months ago. Jan 31, 2018 - 15:16 UTC