Screenshare Recordings
Incident Report for Meetupcall
Resolved
A fix has been implemented to process the screenshare recordings automatically. If you are still having trouble accessing a screenshare recording please contact support@meetupcall.com
Posted 7 months ago. Feb 01, 2019 - 16:21 UTC
Identified
If you are having trouble accessing your screenshare recording please contact support@meetupcall.com and we will look into it for you. We are investigating the issue with accessing the recordings and will post updates as we get them. Be assured that your recording will be made available.
Posted 7 months ago. Jan 30, 2019 - 10:30 UTC
This incident affected: Meetupcall Screenshare.