Screenshare Feature
Incident Report for Meetupcall
Resolved
This issue was short lived and users can now share their screen without problems. If you experienced an issue sharing your screen we recommend you close the screenshare browser tab and then share your screen again.
Posted 18 days ago. May 03, 2019 - 08:35 UTC
Investigating
We have noted there is currently an issue with users sharing their screen, we are investigating the issue and hope to have this resolved as soon as possible. Sorry for the inconvenience.
Posted 18 days ago. May 03, 2019 - 08:29 UTC
This incident affected: Meetupcall Screenshare.