Delayed Emails
Incident Report for Meetupcall
Resolved
Everything back to normal.
Posted 13 days ago. Sep 06, 2018 - 11:58 UTC
Monitoring
We have noted a delay in processing outbound emails at our email service provider. We have switched to an alternate provider and any new emails being sent are being delivered as normal. We are monitoring the situation. Some users may experience delayed emails being received that were sent before 8:40am UTC this morning.
Posted 13 days ago. Sep 06, 2018 - 08:48 UTC
This incident affected: Meetupcall Emails.